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W H AT  I S  « A Ç A N A  M Y  W H I S K E Y »  ?  

Digitize your whiskey collection with «Açana My Whiskey». 

Features: 

• Details per entry 

• Name 

• Subtitle 

• Contents in liters 

• Alcohol in % vol. 

• Number of bottles 

• Vintage 

• Age of whiskey (storage) 

• Barrel type / storage 

• Date of purchase 

• Price in local currency 

• Current value in local currency 

• Contains coloring 

• Number of colorings 

• Additives 

• Special treatment 

• Bottler 

• Category (any number of categories, e.g. blended, bourbon, corn, grain, malt, rye) 

• Country with automatic display of the country flag 

• Region 

• Distillery 

• Distributor 

• Shop/store 

• Raw materials 

• Nose 

• Palate 

• Finish 

• Rating (0-5 stars, including half stars) 

• Favorites 

• URL 
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• Awards 

• Remarks 

• Any number of product photos 

• Insert product photos via 

• Copy and Paste 

• Drag and Drop 

• File selection in Finder 

• iPhone or iPad 

• Import CSV file 

• Import Excel® XLSX file 

• Use trash function 

• Select collection via 

• Country/Region 

• Categories 

• Distilleries 

• Distributors 

• Shops 

• Rating 

• Favorites 

• Management of distilleries 

• Name 

• City 

• Country 

• Region 

• Founded 

• Owner 

• URL 

• Comments 

• Import via CSV file 

• Add entries 

• Delete entries 

• Distributor management 

• Name 

• City 

• Country 
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• Region 

• Founded 

• Owner 

• URL 

• Comments 

• Import via CSV file 

• Add entries 

• Delete entries 

• Shop management 

• Name 

• City 

• Country 

• Region 

• Founded 

• Owner 

• URL 

• Comments 

• Import via CSV file 

• Add entries 

• Delete entries 

• Any number of price/value increases per entry 

• Graphical evaluation of value increases 

• Print whiskey list in portrait format 

• Print whiskey list in landscape format 

• Print whiskey details in portrait format with the following details 

• 2 photos 

• Name 

• Caption 

• Contents in liters 

• Alcohol by volume 

• Price in local currency 

• Current value in local currency 

• Date of purchase 

• Storage/age in years 

• Contains coloring 
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• Number of colorings 

• Additional 

• Special treatment 

• Bottler 

• Category 

• Country 

• Region 

• Distillery 

• Distributor 

• Shop 

• All printouts can be saved as PDF or HTML files 

• Drag and drop entries between: 

• Distillery => Distributor 

• Distillery => Shop 

• Distributor => Shop 

• Shop => Distributor 

• Contains the following entries: 

• 251 Countries 

• 50 Regions 

• 235 Distilleries (from Germany, Ireland, Canada, USA, UK) 

• Export as CSV file 

• Export as Excel® XLSX file 

• Data backup and recovery 

• Supports macOS Dark Mode 

• Supports Touch Bar 

• Supports Retina Display 
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A P P L I C AT I O N  S TA R T  

After starting “Açana My Whiskey,” you can immediately begin archiving your whiskey collection. The 
database and all pictures are stored in the directory "$HOME/Library/Containers/
de.pps4me.AcanaMyWhiskey/Data/Library/Application Support/Acana My Whiskey" or $HOME/
Library/Containers/Acana My Whiskey/Data/Library/Application Support/Acana My Whiskey”. 
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H O W  I T  W O R K S  

In the main window of “Açana My Whiskey,” the selections for displaying entries are shown on the left 
side. Entries for the selected selection are displayed on the right side. The details of a selected entry are 
displayed by double-clicking on the entry. Messages from the application are displayed in the 
information bar at the bottom. 

The Dock menu displays the number of entries currently displayed. 

Any changes to data are saved automatically. Manual saving is not necessary and is not available. 
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T O O L B A R  M E N U  

The following functions are available in the toolbar menu. 

Depending on the selection in the whiskey list, the context menu has the following functions: 

• Add 

• Duplicate 

• Add to favorites 

• Remove from favorites 

• Move to trash 

• Restore from trash 

• Delete 

Add whiskey

Duplicate whiskey

Delete whiskey

Manage distilleries

Manage distributors

Manage shops

Manage categories

Manage increases in value

Print

List in portrait format

List in landscape format

Details
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S E L E C T I O N  M E N U  

The following functions are available in the selection menu. 

All entries in the selection menu can be expanded or collapsed at once. 
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T O U C H  B A R  

If you have a Mac with a Touch Bar, you can use it to access the following functions: 

Main window: List 

• Add whiskey 
• Duplicate whiskey 
• Delete whiskey 
• Distilleries 
• Distributors 
• Shops 
• Categories 
• Regions 

Main window: Details 

• Go to first entry 
• Go to previous entry 
• Go to next entry 
• Go to last entry 
• Scroll to start details 
• Scroll to end details 
• Show list 
• Scroll details with a slider 

Distilleries 

• Add distillery 
• Delete distillery 
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• Import CSV 

Distributors 

• Add distributor 
• Delete distributor 
• Import from CSV 

Shops 

• Add shop 
• Delete shop 
• Import from CSV 

Categories 

• Add category 
• Delete category 
• Import from CSV 

Regions 

• Add region 
• Delete region 
• Import from CSV 

Increase in value 
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• Graphical evaluation 

Graphical evaluation of value increase 

• Line graph 
• Line graph with whiskey glass symbol 
• Curve graph 
• Bar graph 
• Reload data 
• Options 

Print 

• Go to first page 
• Go to previous page 
• Go to next page 
• Go to last page 
• Show options 
• Reload all data 
• Save as HTML 
• Print 
• Zoom (reduce or enlarge print preview) 

Graphical evaluation of the database 

• Save as PDF 
• Save as SVG 
• Save as JPG 
• Save as PNG 
• Save as GIF 
• Reload data 
• Options 
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A D D  W H I S K E Y  

Click on “Add” in the toolbar menu to add a new whiskey or select “File => Add whiskey” from the 
menu. A context menu is also available for this purpose in the whiskey list. 

A new entry “New Whiskey” is added. 

Double-click on the new entry to display the details. The details can be completed as desired. 
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The fields “Raw materials, nose, palate, and finish” are created using so-called TAGs. 

Simply enter a term or text in a field and then press the TAB key to create the TAG. A TAG can consist of 
one or more words, or a whole sentence. 

Each TAG can also be edited or deleted. By double clicking on a TAG, it is activated for editing and the 
text is selected completely. 
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Now simply change the text or extend it as desired and then press the TAB key. 

To delete a TAG select it with a mouse click. The TAG will be highlighted. 

With the key "Del" ⌦ or "Backspace" ⟵ the TAG can be deleted. 
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S C R O L L  D E TA I L S  

There is an arrow at the top right and bottom right, by clicking on one of these arrows you can quickly 
jump to the beginning and end of the details. 

You can scroll the contents of the details window with your keyboard. 

• Home ↖︎ => scroll to top 

• End ↘︎ => scroll to end 

• Page down ⇟ => scroll one page down 

• Page up ⇞ => scroll one page up 

• Scroll the details window contents is also available in the touch bar 
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A D D  P I C T U R E  T O  A  W H I S K E Y  

A standard picture can be added to each whiskey, which is always shown in details. Additionally, 
unlimited number of pictures can be added. One of the added pictures can be marked as a second 
picture for the printout of the details. The standard picture can be added as follows: 

• Copy and paste 

• Drag and Drop from any application or Finder 

• Import from iPhone or iPad 

• With the macOS media browser 

• With the macOS picture taker (FaceTime camera) 

Meaning of the icons:

Manage multi pictures

Mirror picture

Preview pictures

Share picture/whiskey

Add picture from macOS media browser

Add picture from macOS picture taker(FaceTime camera)
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If several pictures are available for one entry, you can scroll through the pictures using these buttons. 

Double-click on the picture to open it with the default application (e.g. Preview). 
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A D D  P I C T U R E  V I A  M A C O S  M E D I A  B R O W S E R  

To add a photo via the macOS Media Browser you need the permission to use the photos. If this access 
is not granted, no image can be used. Select an image in the Media Browser and drag it to the "Place 
picture here" area in the details of "Açana My Whiskey". 

To add a photo via the macOS image selection (FaceTime camera) the permission to use the camera is 
required. If this access is not granted, no image can be imported. 
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A D D  P I C T U R E  V I A  M A C O S  P I C T U R E  TA K E R  

To add a photo via the macOS picture taker (FaceTime camera) the permission to use the camera is 
required. If this access is not granted, no image can be imported. 

Take a picture and click on "Done", the picture will now be inserted in the details. 
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A D D  A D D I T I O N A L  P I C T U R E S  

If you want to add more than one picture to an entry, click on the multi-picture icon. 

A new window opens for the management of the pictures. Here you can add more pictures via "Drag 
and Drop", "Copy and Paste" or via a "Finder Dialog". 

Drag and Drop 
Simply drag a picture from the Finder, Safari or other application to the picture area on the left side.. 

Copy and paste 
Select a picture from any application and choose "Copy" from the context menu. Now switch to the 
pictures area on the left side. 

Insert picture using the Finder dialog 
Click on the + sign and select a file. 

One of the additional picture can be marked as a second picture for printing. Select a picture from the 
list and activate the "Print image" check box. 
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Über das Kontext-Menü können die Bilder im Finder angezeigt werden. 

M I R R O R  P I C T U R E  

The default picture can be mirrored vertically. 
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P R E V I E W  P I C T U R E S  

The pictures can be viewed with the macOS default preview feature. Click on this symbol to activate the 
preview. 

By default, the preview shows the default picture from the entry. If there are several pictures for this 
entry, the first picture is displayed. The individual pictures can be viewed one after the other with a wipe 
gesture on the track pad or Magic Mouse. Or use the buttons backwards "<" and forwards ">" at the top 
left. You can also use the keyboard (← →) to scroll forward and backward. 
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With a click on the third symbol in the upper left corner all pictures are displayed. 

If you only want a preview of the default pictures, click on the picture and press the space bar on the 
keyboard. The preview can be stopped by pressing the space bar again or by pressing ESC. 
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Single preview 
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S H A R E  P I C T U R E  /  W H I S K E Y  

If you want to share a picture and/or the whiskey with your friends, click on the share icon. 
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M A N A G E  AT TA C H M E N T S  

The management of the attachments is called up in the details via the "Attachments" icon.. 

Attachments can be added, renamed or deleted here. Attachments can be added via the button at the 
bottom left or via "drag and drop". 

Furthermore, any number of folders and subfolders can be created. Attachments can be dragged and 

dropped into the folders and subfolders.. 
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Attachments can be renamed using the button at the bottom left. Select an attachment from the list and 
click the "Rename" button. 

Attachments can be deleted using the button at the bottom left. Select an attachment from the list and 
click the "Delete" button. 
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D U P L I C AT E  W H I S K E Y  

Click on "Duplicate" in the toolbar menu or select "File => Duplicate Whiskey" in the menu to duplicate 
a whiskey. Or use the context menu. 

The selected whiskey is duplicated (without pictures) and added to the list. 

Açana My Whiskey Table of contents Page 31

https://(www.pps4Me.com


Açana My Whiskey                                     www.@pps4Me.com                              Release 25.0.0

D E L E T E  W H I S K E Y  

Click on "Delete" in the toolbar menu or select "File => Delete Whiskey" in the menu to delete a 
whiskey. An entry can also be deleted via the context menu. 

Here it is still possible to put the entry into the trash. Otherwise the selected whiskey will be deleted and 
removed from the list. 
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U S E  T R A S H  

Select an entry from the list. You can move the selected entry to the trash with the context menu. 

If you "Drag and drop" an entry from the list into the trash on the left side, the entry will moved to the 
trash. 
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To recycle an entry from the trash, first click on "Trash" in the selection list and then drag an entry from 
the list to any category (except Favorites). Or select "Remove from trash" from the context menu. 

Der Papierkorb kann auch vollständig geleert werden. 

 Attention! 

If the trash is emptied, all entries in it are permanently deleted. This action cannot be undone. 
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D I S P L AY  S E L E C T E D  W H I S K E Y  VA R I E T I E S  

The whiskeys shown can be filtered by selecting different options. 
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The individual entries can be selected with the mouse. With the keyboard you can move through the 
whole structure tree. 

↑ back to top 

↓ down 

← Collapse subgroup 

→ Expand subgroup 

The display can be changed in the settings. 

• With or without lines 

• Countries with or without national flag 
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S E A R C H  W H I S K E Y  

At the top right in the field "Search Whiskey" you can search for a Whiskey. Only the field Whiskey is 
used for the search. The default search is "starts with". If you want to search for a whiskey that contains a 
specific word, put a % sign at the beginning of the word you are looking for. 

Example: 

Search for "whisk" with default search "starts with": 

Search for "%whisk" with search "contains": 
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VA L U E  E N H A N C E M E N T  

For each whiskey any number of value increases can be added. A new increase in value can be added 
directly in the details in the "Current value" field via the context menu "Add new increase in value". 

The Value Increase window opens and the newly entered value increase is displayed. 

The value increases can be edited, deleted or new ones added in this window. Click on the "Charts" 
icon to open the window with the graphical evaluation of the value increase.. 

Click on the "Reload" icon to reload all whiskeys and their increases in value. 
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C H A R T S  VA L U E  E N H A N C E M E N T  

The evaluation of the increase in value can be considered separately for each whiskey. By clicking on 
the "Value" icon in the main window, the "Value Increase" window is opened. 

Select a whiskey here and click on the "Charts" icon to open the window with the graphical evaluation 
of the value increase. 

Evaluation with line graphics 
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Evaluation with line graphic and whiskey glass icon 

Evaluation with curve graphic 
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Evaluation with bar charts 

Click on the "Reload" icon to reload all whiskeys and their increases in value. 

By clicking on the "Options" icon, various settings for the graphic can be changed. 
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Background color changed 

The graphical evaluation can be saved in the following formats: 

• Vector graphics 
• PDF 
• SVG 

• Pixel graphics 
• PNG 
• JPG 
• JPEG200 
• GIF 
• TGA 
• TIFF 
• WebP 
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To save the graphic, click on the “Save as” icon and select the appropriate formats from the menu. 
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M A N A G E  D I S T I L L E R I E S  

Click on the "Distilleries" icon to open the distillery management. 

Here distillers can be added, deleted or edited. A distillery can also copied with drag and drop to the 
store window as a new store, or to the distributor window as a new distributor. For more information 
read chapter "Drag and Drop entries between distillery, distributor and store" 

With the icon "Import CSV" distilleries can be imported via a CSV file. 

More information about importing via a CSV file can be found in the chapter "Import from CSV file". 
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M A N A G E  D I S T R I B U T O R S  

Click on the "Distributor" icon to open the distributor management. 

Here distributors can be added, deleted or edited. You can also drag and drop an entry from the 
distillery window, or store window as a new distributor. A distributor can also copied with drag and drop 
to the store window as a new store. For more information read chapter "Drag and Drop entries between 
distillery, distributor and store" 

With the icon "Import CSV" distributors can be imported via a CSV file. 

More information about importing via a CSV file can be found in the chapter "Import from CSV file". 
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M A N A G E  S T O R E S  

Click on the "Stores" icon to open the store management. 

Here stores can be added, deleted or edited. You can also drag and drop an entry from the distillery 
window, or distributor window as a new store. A store can also copied with drag and drop to the 
distributor window as a new distributor. For more information read chapter "Drag and Drop entries 
between distillery, distributor and store" 

With the icon "Import CSV" stores can be imported via a CSV file. 

More information about importing via a CSV file can be found in the chapter "Import from CSV file". 
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M A N A G E  C AT E G O R I E S  

Click on the "Categories" icon to open the category management. 

Here categories can be added, deleted or edited. With the icon "Import CSV" categories can be 
imported via a CSV file. 

More information about importing via a CSV file can be found in the chapter "Import from CSV file". 
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M A N A G E  R E G I O N S  

Click on the "Regions" icon to open the region management. 

Here regions can be added, deleted or edited. With the icon "Import CSV" regions can be imported via 
a CSV file. 

More information about importing via a CSV file can be found in the chapter "Import from CSV file". 
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D R A G  A N D  D R O P  B E T W E E N  D I S T I L L E RY,  D I S T R I B U T O R  
A N D  S H O P  

To avoid having to enter the data twice, you can use "Drag and Drop" to copy the entries as follows: 

• Distillery => Distributor 

• Distillery => Store 

• Distributor => Store 

• Store => Distributor 

Open two windows (e.g. distilleries and distributors): Drag an entry from the list of distilleries to the list 
of distributors. 
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P R I N T I N G  

Your whiskey collection can be printed out in three different ways: 

• List in portrait format 

• List in landscape format 

• One page per whiskey with the most important details 

All printouts can be saved directly as PDF or HTML files. To print your whiskey collection, select “File => 
Print...” from the menu. 

Or click on the “Print” icon in the toolbar menu and select the appropriate option from the menu. 
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Print list in portrait format 
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Print list in landscape format 
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Print Details 
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E X P O R T  A S  C V S  F I L E  

Deine Whiskey Sammlung kann als CSV Datei exportiert werden. Wähle dazu im Menü "Ablage => 
Export als CSV Datei" aus.  

Parameters for the export in CSV format: 

Preview of exported CSV file: 
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E X P O R T  A S  E XC E L ®  X L S X  F I L E  

Deine Whiskey Sammlung kann als Excel® XLSX Datei exportiert werden. Wähle dazu im Menü "Ablage 
=> Export als XLSX Datei" aus.  

Your whiskey collection in Microsoft Excel® 
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I M P O R T  F R O M  C S V  F I L E  

You can be import entries to your whiskey collection from a CSV file. Select "File => Import from CSV 
file" from the menu. 

CSV Import window: 

For import drag a CSV file onto the CSV icon, or click on the icon and select a CSV file. Set the import 
parameters so that the preview of the data in the table gives the best result and click on "Import CSV". 
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Now the "Available fields" from the CSV file must be assigned to the "Import fields". If all fields and the 
order are the same, click on "Assign all fields 1:1". If this is not the case, then drag the individual fields 
from "Available fields" to a corresponding field in the list "Import fields". If a field has been incorrectly 
assigned, simply drag it back into the list of "Available Fields". 

Once all fields have been assigned, click on "Preview CSV Import". 
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If the preview of the file is OK, click on "Import into database". 

his import feature is also available for the following data: 

• Distilleries 

• Distributors 

• Stores 

• Categories 

• Regions 

The handling and the procedure for importing this data is the same as described above. 
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I M P O R T  F R O M  X L S X  F I L E  

You can be import entries to your whiskey collection from a Excel® XLSX file. Select "File => Import from 
XLSX file" from the menu. 

XLSX import window: 

For import click "Select XLSX file" and select an XLSX file. The preview of the data will be displayed in 
the table. Now click on “Continue". 

Now the "Available fields" from the XLSX file must be assigned to the "Import fields". If all fields and the 
order are the same, click on "Assign all fields 1:1". If this is not the case, then drag the individual fields 
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from "Available fields" to a corresponding field in the list "Import fields". If a field has been incorrectly 

assigned, simply drag it back into the list of "Available Fields”. 

Once all fields have been assigned, click on "Continue". 
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If the preview of the file is OK, click on "Import into database". 

This import feature is also available for the following data: 

• Distilleries 

• Distributors 

• Stores 

• Categories 

• Regions 

The handling and the procedure for importing this data is the same as described above. 
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S E T T I N G S   

The settings can be accessed via the menu “Açana My Whiskey => Settings”. 

The following sections are available in the settings: 

• Defaults 

• Charts 

• Print 

Defaults 

Charts 
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Print 
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B A C K U P  A L L  DATA  

If you have TimeMachine® enabled, you do not need to perform any further data backup. If not, back up 
the data from the following folder: <$HOME/Library/Containers/de.pps4me.ContractManager/Data/
Library/Application Support/Contract Manager>. Starting with macOS 14.x, the following path will be 
used: <$HOME/Library/Containers/Vertrags Manager/Data/Library/Application Support/Contract 
Manager>. 

The backup function allows you to back up the database, all attachments, and pictures from “Contract 
Manager.” To do this, select “Menu -> File -> Back up all data”. 

Select any data carrier/folder. A folder named “Contract Manager” will be created in the selected folder. 
The database, attachments, and pictures will be saved in this folder.  In addition, all data will be 
exported to this folder as Excel® XLSX and CVS files. 

Açana My Whiskey Table of contents Page 64

https://(www.pps4Me.com


Açana My Whiskey                                     www.@pps4Me.com                              Release 25.0.0

R E S T O R E  A L L  DATA   

With the restore function, you can restore the database, all attachments, and pictures from “Contract 
Manager.” To do this, select “Menu -> File -> Restore all data”. 

Select the folder containing the backup data from the “Contract Manager.” The database and all 
attachments will now be restored and the database will be reloaded. 

If the selected folder does not contain any backup data from the “Contract Manager,” this error 
message will be displayed. 
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H E L P  M E N U  

The “Help” menu provides access to the following functions: 

* Only send the support data after we have requested it. 

User Guide Show this manual

New in this release View new features and changes

Datenbase Statistics Display database statistics

Open @pps4Me Homepage Open @pps4Me URL

Privacy Policy Open privacy policy URL

Product Information Open product URL

@pps4Me News See the latest news on the homepage

Rate on AppStore Submit rating

More apps from AppStore Show all apps from the App Store

Question about the application Send a question about the application to @pps4Me

Feature request Send a request for a new feature to @pps4Me

Report problem Send a problem report by email to @pps4Me

Sende Support Data* Send the support data by email to @pps4Me
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M O R E  A P P S  F R O N  @ P P S 4 M E   

Click here for more apps from @pps4Me. 

C O N TA C T  U S   

If you still have unanswered questions, please send us an email at  Contact@Support. Or visit our  
homepage 
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C O P Y R I G H T  &  G E N E R A L  T E R M S  A N D  C O N D I T I O N S   

General Terms and conditions for the use of this help book.  

I. Right-holders, copying, Copyright  

1. The copyright of this help book is by CIMSoft, pps4Me, Horst Jehle, Bahnhofstraße 21, 71063 
Sindelfingen, Germany (hereinafter referred to as "author"). The Copyright refers to the graphics, the 
text as well as the electronic source text to graphics and all texts as a whole. 

2.  In the source text of the template (template) is the copyright of the author. This Copyright notice © in 
the source text of the manual must not be removed. Already the removal of copyright constitutes 
copyright infringement and may be punishable by law. 

Add your own copyright notice is not permitted.  

3. The provision of this manual with download option on their own or third party websites, the 
reproduction and copying to CD's/DVD's or other data carriers for the purpose of disclosure to third 
parties both paid and free of charge (except for personal use) as well as a direct link to the download 
files is prohibited.  

4. With the download of this manual, the user acknowledges the terms and conditions of use.  

II. Free private use  

1. This help book is free to personal, private, non-commercial purposes.  

2. With the download of this manual, the user receives the right to use the manual for the purposes of 
this Terms of use. The property rights in the content fully remain with the author.  

III. Commercial pay use  

1. Commercial and thus pay use for the purposes of this Terms of use is when to book a private or third 
acquisition business regardless of the size advertised in any way, pay services under a single URL 
provided.  

IV. Scope of the commercial use  

1. The use of this help book is only permitted for a company. The right of use expires with the use at 
another company or a subsidiary or parent company. The right of use is each registered Company to 
acquire new or pending business. 

2. With every purchase of the manual is the internet address (URL) under the manual goes online  

3. For any use in accordance with Section IV of the terms of use is a one-time fee for usage numbers. 
The amount of the remuneration of utilisation can be requested via E-Mail.  
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4. Upon payment of the one-time usage fee, the user merely acquires the right of use within the 
meaning of these Terms of Use. Ownership of the manual remains with the author without restriction.  

5. With one-time payment of the remuneration of utilisation of the user acquires only the right of use for 
the purposes of this Terms of use. The ownership of the manual fully remains with the author.  

6. Any commercial user will receive a VAT invoice. 

V. Copyright Infringement  

1. Any copyright infringement will be prosecuted. The author, a lawyer will always help. Be asserted in 
the context of provisional legal protection - if necessary - injunctive-, information- and claims for 
damages.  

2. A copyright infringement is if the manual with criminal content by the users or by third parties. The 
author is displayed next to the assertion of civil claims immediately after having regard to criminal 
report.  

3. Responsible in the sense of the UrhG and these terms and conditions, in addition to the owner of the 
company or the industry for non-existing persons identity of the creator of the website using this book 
is offered for download or in any other manner.  

4. Information about the legality of a planned use of the book given by the author. The contact data the 
author can bee seen in the imprint on the web page.  

VI. Liability  

The author assumes no liability whatsoever, regardless of the legal grounds, arising out of the use and/
or the use of the book or in any other way in connection with the acquisition, exploitation and use of the 
book could be deducible, except in cases of intent or gross negligence. 

The brand names used in this manual are registered trademarks of their respective owners.
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